Bonjour et bienvenue !

CE FORUM DISPARAITRA DANS QUELQUES MOIS,

RETROUVEZ-NOUS MAINTENANT SUR

www.passion-406.com

CE FORUM EST DEFINITIVEMENT FERME, REJOIGNEZ-NOUS MAINTENANT SUR

www.Passion-406.com

OU VOUS POURREZ VOUS REINSCRIRE ET VENIR ECHANGER AVEC NOUS !


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

interval84

avatar
Touriste
Bonjour à tous !

Je vous décris rapidement mon souci:

Je viens de récupérer une 406 pack sport 2.2 essence 2001 avec un kilométrage rikiki (env. 40 000 bornes) qui était conduite par mon grand-père, en mode papy donc. Elle n'a du dépasser les 90 km/h qu'une ou deux fois dans sa vie...
Mon problème donc : je suis sur autoroute, impossible de dépasser les 4000 tr/min en 5ème (donc de dépasser les 130km/h sans être lancé - genre en descente), si j'appuie à fond sur l'accélérateur, le moteur semble ralentir et je perds de la vitesse, comme si le moteur n'était plus alimenté. J'ai essayé de rétrograder, idem la 4ème se bride, impossible de dépasser les 4000 tr/min. Argh, c'est très embêtant sur les grosses montées sur autoroute, la voiture tombe à 90 km/h ! La première fois que ça m'est arrivé, j'ai eu peur, me suis arrêté sur une aire et ai fait monter à vide le moteur dans les tours et là : Anomalie antipollution.... Direction Peugeot qui me diagnostique une défaillance connectique du boîtier papillon. 156,98 Euros plus tard, je reprends la route et rebelote, le problème n'est pas réglé et mon voyant se rallume... Je passe chez un petit concessionnaire Peugeot du territoire de Belfort, sympa, il m'enlève le défaut, sans savoir vraiment d'où ça vient...
Demain, je repose ma voiture chez le premier agent Peugeot, en lui disant que je suis un peu mécontent tout de même. Il me dit peut-être qu'il va falloir changer le boîtier papillon - j'ai vu à droite et à gauche - qu'il y avait un rappel à ce sujet (rappel XUV) mais d'après le service clients que j'ai appelé aujourd'hui, aucun rappel en cours sur mon véhicule (bizarre tout de même, mon grand-père avait dû ramener sa 406 pour un rappel concernant la fermeture du coffre - apparemment aucune trace de cela).
Sinon elle roule et a de la patate dans les premiers rapports. Les bougies sont quasi neuves, vidange faite, etc.
Si vous avez une idée/des idées, une solution, je suis preneur.
Merci d'avance !!!

Aller en bas Revenir en haut

Ricco 38

avatar
Membre actif
Passe par la section présentation avant (et montre nous des photos de la perle rare!)
Mon 2.2 à changé 3 fois de boitier papillon, dont une dernière fois avec le rappel XUV donc gratuit. Même symptôme.
Sinon pas d'autre bruit spécifique au 2.2e? : claquement de diesel à froid ou bruit de casserole entre 1800et 2000tr??

Aller en bas Revenir en haut

interval84

avatar
Touriste
En effet, peut-être un léger bruit de casserole... mais bon en région parisienne, c'est pas évident d'écouter son moteur... Comment tu as fait pour bénéficier du rappel XUV ? Comme je le mentionnais plus haut, j'ai appelé le service client, apparemment pas de rappel concernant ma voiture... Le garagiste m'a dit que s'il ne trouve rien ce sera vraisemblablement le boîtier papillon qu'il faudra changer... Je n'ai pas vraiment pris le temps de la tester sur une petite route de campagne (uniquement autoroute et ville), elle est peut-être un peu encrassée et aurait peut-être besoin d'un petit rodage maison. Qu'en penses-tu ?
Sinon pour le garage demain, j'ai franchement rien envie de payer - il était sensé me régler mon problème, mais ça n'y a rien fait - je dois avouer que je l'ai un peu mauvaise... Une idée pour négocier peut-être ?

Aller en bas Revenir en haut

interval84

avatar
Touriste
Retour du garage : souci à l'injection, le garagiste me conseille de vider mon réservoir et de mettre du 98 (apparemment le 95 et en particulier le E10, pourraient être à l'origine de mon souci), de rouler et de voir. Si rien ne change, il regardera les injecteurs... Donc je vous dirai dans les semaines qui viennent (je ne roule pas des masses...) ! D'ailleurs, ceux qui ont une 2.2, vous mettez quoi comme essence ?

Aller en bas Revenir en haut

Ricco 38

avatar
Membre actif
Change de garage! 95, 98, E10 et même E85 aucune différence,!!

J'ai fait un autre rappel aussi, mise à jour du calculateur (je sais plus le code)

Demande l'historique (des réparation faites en périodes de garantie) et vérifier que les rappels ont bien été effectués (demande un imprimé)
S'ils veulent pas c'est qu'ils te cachent qqe chose...

Aller en bas Revenir en haut

interval84

avatar
Touriste
Comme je t'ai dit plus haut : pas de rappel d'après le service clients Peugeot que j'ai appelé. Sinon apparemment tout est à jour selon le garagiste. Il a revérifié. Ecoute, je vais tester le 98 (j'ai vu que bcp roulaient avec du 98), peut-être au moins le temps de désencrasser la machine, et puis je verrai bien si ça marche Smile

Aller en bas Revenir en haut

Bruno_en _406

avatar
Membre actif
Je n'y crois pas du tout, à cette histoire de carburant...

Votre voiture a un (ou pusieurs) défauts qui la font mettre en mode dégradé, donc limitation du régime moteur (et de la puissance...)

Il faut lire les codes défaut, et traiter le problème. Peut-être seulement une histoire de faux contacts, je commencerais par mettre un coup de bombe à contact dans tous les connecteurs.
Pour le boîtier papillon, il peut s'agir d'un parasitage du faisceau qui le relie au calculateur, par un signal PWM. La solution passe par le blindage du faisceau, peu de garagistes le savent... je l'ai fait moi-même sur la mienne, un peu de temps, dépense ridicule (quelques euros pour un câble blindé type microphone audio de qualité) et ça avait résolu le problème. Sinon vous pouvez changer indéfiniment le boîtier papillon, le défaut reviendra toujours...
Les garagistes sont censés consulter la plateforme technique du constructeur pour ce type de problème...

Pour info la 406 2L2 essence atteint (vite) le 220km/h chrono, met 30s5 pour parcourir le 1000 mètres départ arrêté, a des bonne reprises (80 à 120km/h en 8s5 (4e) et 11s5 (5e)), ça enterre déjà pas mal de monde... une voiture vive et agréable.

Aller en bas Revenir en haut

interval84

avatar
Touriste
Ben le dernier défaut en date était un souci à l'injection. Et le défaut d'avant était la connectique du boîtier papillon que le garagiste m'a refaite. L'idée de la bombe de contact me semble bonne (question bête : je fais comment : je déconnecte et mets un coup de bombe sur les connecteurs, tout simplement, non ? Autre question bête : quels sont les connecteurs qu'il faut bomber et où sont ils ? Y en a-t-il un pour l'injection ? Merci d'avance)

Aller en bas Revenir en haut

Bruno_en _406

avatar
Membre actif
Pourles connecteurs: les ouvrir, passer un coup de bombe à contact, laisser sécher, refermer.
Il y en a plein.. faites tout ceux que vous pouvez voir sous le capot moteur. Enlevez aussi le carénage du haut moteur, dessous il y a le connecteur pour la rampe de bobines d'allumage.

Voir aussi du côté du calculateur (qui se trouve dans un boîter noir à gauche en regardant l'habitacle).

Pour les défauts, essayer de savoir leurs numéros de code pour voir ce dont il s'agit, le message que vous mentionnez est trop vague (souci à l'injection).

Pour info j'ai acheté un appareil pour lire et effacer les codes défaut, ca m'a évité bien des dépenses chez le garagiste...

Cordialement

Aller en bas Revenir en haut

interval84

avatar
Touriste
Bonjour ! Merci pour tous ces conseils que je m'en vais appliquer de suite. C'est en effet une bonne idée d'avoir un appareil qui lit et efface le défaut. Pourriez-vous m'en donner les références SVP ? Merci

Aller en bas Revenir en haut

Bruno_en _406

avatar
Membre actif
J'ai acheté le mien chez Elektor (revue électronique très sérieuse), par contre il est partiellement en kit. Environ 100 euros. Il donne les codes-défauts, sait les effacer, et donne aussi le niveau électrique de divers capteurs, l'information vitesse, ...

Vous pouvez aussi trouver une interface USB type ELM327 sur internet, pour moins cher. Il faudra charger les softs sur internet (style OBD tools, scan tools, ...) et le pilote pour l'interface. Ca marche bien parait-il, pour moins de 30 euros (made in china) port inclus. Je ne l'ai pas testé personnellement.
Un lien en exemple:
http://cgi.ebay.fr/OBD2-OBD-2-II-SCANNER-ELM327-USB-INTERFACE-DIAGNOSTIQUE-/160553680725?pt=FR_JG_Auto_Pi%C3%A8ces_Outillage&hash=item2561bebf55

En tout cas je ne regrette pas les 100 euros de dépense pour mon lecteur OBD, amorti depuis belle lurette...

Enfin, sur internet en tapant le numéro du code défaut (recheche google avec le mot clé OBD et le code defaut), on trouve une correspondance et surtout des infos intéressantes (en cherchant bien) pour y remédier.

Si un code défaut effacé revient aussitôt, c'est que le défaut est réel. Si le code défaut une fois effacé ne revient que longtemps après, c'est un défaut fugitif, qui peut être lié à un faux contact, ou un parasitage, ...

Bonne chasse aux codes défaut



Very Happy

Aller en bas Revenir en haut

ludo 406

avatar
Grand Bavard
bonjour
j'ai posseder 1 2.2l pendant 2 ans et se probleme anti pollution est sur toute casi chez peugeot on ma dit de changer la bobine (193€) c'etait pas sa les bougies non plus et l'erreure revenai a chaque fois que je l'effaçai de mon calcu donc c'est annomalie assez bisar je connai personne qui a reussi a resoudre cet anomalie "anti pollution"

Aller en bas Revenir en haut

guingamp

avatar
Membre actif
Moi j'ai une 406 phase2 2.0l essence et j'ai le même problème, mais que quand il fait froid. Je démarre la voiture et 1 minute après la voiture se met à trembler beaucoup et plus de puissance et défaut catalyseur marqué sur l'odb. Je coupe le contact et je redémarre la voiture, là plus de problème de puissance mais l'odb affiche anomalie anti-pollution et défaut catalyseur pendant 4-5 fois où je coupe le contact et je le remet.Je suis 3 fois chez peugeot, 1ère le message avait disparu aucune trace. 2 ème fois bougies plus bobine toujours aucun résultat. 3 ème fois on ne sait pas d'où ça vient. Je suis allé voir un petit garagiste à coté de chez moi, il à gardé 2 jours la voiture et il ne sait pas non plus d'où ça vient, le seul truc qu'il trouve bizarre c'est que la voiture tremble pas mal à froid et un peu moins quand elle est chaude, mais il ne sait pas à quoi c'est dû. C'est un peu gênant d'avoir un problème que personne ne peux résoudre.

Aller en bas Revenir en haut

Bruno_en _406

avatar
Membre actif
Pareil, il faudrait savoir le code-défaut.
Dans votre cas, défaut fugitif, puisqu'il s'éteint au bout de plusieurs démarrages (normal, c'est géré ainsi).
Plutôt qu'un petit garage (pas forcément très expert en défauts électroniques) je la ramènerais à une grande concession, en leur demandant de consulter la plateforme technique du constructeur.

Pour un problème de moteur qui ne tourne pas rond, je verrais du côté des bobines, des bougies, du connecteur des bobines, le nettoyage des injecteurs. Mais aussi du côté des capteurs de température.

Cordialement

Aller en bas Revenir en haut

Lorandep

avatar
Touriste
Bonjour à tous,

Je viens de m'inscrire sur ce forum juste pour apporter ma petite contribution.
Cette discussion date déjà un peu mais sait-on jamais!
Je suis moi aussi propriétaire d'une 406 pack sport 2.2 essence de 2001 et je viens d'avoir le même problème : Voyant Diag allumé - Anomalie antipollution - Moteur bridé à 4000 tours.

Me voilà donc parti chez Peugeot pour un diagnostic... Au final, après quelques sondes changées, le mauvais fonctionnement supposé du boitier papillon, le problème n'est toujours pas résolu. Le bilan reste assez flou! Appel à la plateforme peugeot qui elle, préconise le remplacement de plusieurs pièces assez onéreuses (Environ 1500 euros main d'oeuvre incluse); mais sans garantie que la voiture fonctionne correctement après toutes ses réparations!

Et c'est maintenant que je félicite mon mécanicien! Avant de se lancer dans tous ces remplacements inutiles, il a eu l'idée de démonter toute la colonne d'échappement et de partir essayer la voiture. Verdict : Le silencieux était bouché!

La pièce est maintenant remplacée et depuis quelques jours, ma voiture tourne à nouveau comme un avion! Ca aurait été dommage de la mettre à la benne juste pour ça!
En espérant que ces lignes puissent servir et en éclairer quelques uns. Car au départ, je voyais mon problème bien mal engagé!

Aller en bas Revenir en haut

Ricco 38

avatar
Membre actif
Ce n'était pas plutôt le pot catalytique de bouché?
Si oui, combien l'as tu payé?

Aller en bas Revenir en haut

Lorandep

avatar
Touriste
Bonjour,

Toutes mes excuses pour le retard à réagir.
C'est bien le silencieux qui était bouché. Il y a une sorte de grille à l'intérieur qui doit sans doute servir de filtre. Des particules finissent par se détacher et venir colmater la grille.

Le silencieux d'origine chez Peugeot coute 290 euros hors taxe. Remplacement et essai sur route inclus, le total avoisine les 380 euros TTC.

Cordialement,

Aller en bas Revenir en haut

Contenu sponsorisé


Aller en bas Revenir en haut

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum


CE FORUM EST DEFINITIVEMENT FERME, REJOIGNEZ-NOUS MAINTENANT SUR

www.Passion-406.com

OU VOUS POURREZ VOUS REINSCRIRE ET VENIR ECHANGER AVEC NOUS !

Créer un forum | © PunBB | Forum gratuit d'entraide | Signaler un abus | Forumactif.com